Service Interruption - Report Updates
Incident Report for Clover Sport
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 17:18 CDT
Identified
Update 05:15pm CST: Reporting maintenance has been completed. Current data will be available shortly.

We are currently performing ongoing maintenance and updates on our reporting servers. During this time, Reports will still be available, but will not contain data updated after 5am CST on Wednesday, September 6th.

Maintenance is expected to complete around 5pm CST, at which point all current data will be available.
Posted Sep 06, 2023 - 10:30 CDT
This incident affected: Bypass Services (Reports).