Degraded performance with some applications
Incident Report for Clover Sport
Resolved
It was determined there was an issue with services used for card on file, tab with card, and paper tips. Clover dashboard was also affected. The issue with those services has been resolved. We are working on determing the root cause and will report any findings as soon as possible.
Posted May 12, 2023 - 21:13 CDT
Investigating
Clover Sport is experiencing degraded performance with some applications involving orders and payments. We are currently investigating the issue and will post an update when we have additional information.
Posted May 12, 2023 - 20:26 CDT
This incident affected: Bypass Services (Orders, Payments).