Clover Devices Rebooting Unexpectedly
Incident Report for Clover Sport
Resolved
The reboot issue has been resolved.
Posted Mar 12, 2023 - 09:56 CDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 18:08 CST
Investigating
A trending issue has been identified for Clover Mini 2nd Generation, Mini 3, and Flex 2 devices and Clover Duos. Devices are reportedly restarting every 60 minutes. Impact is limited to a subset of devices that are currently on the Q1 ROM update.
The Clover engineering team is currently investigating the issue.
Posted Mar 11, 2023 - 16:39 CST
This incident affected: Bypass Services (Login).