Getting error message when trying to use manager override credentials
Incident Report for Clover Sport
Resolved
This incident has been resolved and we will continue to monitor. Please contact support if any issues appear.
Posted Mar 15, 2023 - 10:46 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 10:43 CDT
Identified
We've found a workaround for Cash Drawer error messaging:
- First log into Bypass Manager > Locations > Device Settings > Disable Cash Drawer controls. Then go to the register and clear app data and reload
This will not fix any error messaging around applying adjustments, etc. We are still investigating those issues and will provide updates here as soon as we can.
Posted Mar 15, 2023 - 09:58 CDT
Update
We have determined the areas affected are OCPO and elevated User Roles. We are working on a fix and will update when we have additional information or within 1 hour.
Posted Mar 15, 2023 - 09:33 CDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 08:31 CDT
Investigating
We are currently investigating the issue.
Posted Mar 15, 2023 - 06:57 CDT
This incident affected: Bypass Services (Login).