Reporting Down - Looker Issues
Incident Report for Clover Sport
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 14:40 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 12:55 CST
Investigating
We're currently running into issues with Looker, the tool which powers our reports. We appreciate your patience while we continue to work towards a resolution on this issue.
Posted Dec 16, 2022 - 11:15 CST