Sales Reports not updating
Incident Report for Clover Sport
Resolved
Reports data has processed completely and Sales Reports are fully functional. If you experience any issues please contact Support at 512-291-6192 opt 1.
Posted Jun 24, 2023 - 08:46 CDT
Update
The reporting issue has been resolved. Due to the issue there is a large queue of data backed up and currently being processed. At this moment we don't have an estimate on when the queue will be fully processed. As the data is processed it be available in reporting.
Posted Jun 23, 2023 - 22:53 CDT
Investigating
We are currently investigating an issue involving Sales Reporting not updating in a timely manner. Our engineers are actively troubleshooting and we will provide an update when we have additional information.
Posted Jun 23, 2023 - 19:20 CDT
This incident affected: Bypass Services (Reports).