Error when accessing Menu Manager (Could not load menus)
Incident Report for Clover Sport
Resolved
Should you see the message "Could not load menus" please refresh the page to resolve.
Posted Oct 12, 2022 - 14:31 CDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 14:29 CDT
Investigating
We are currently investigating an issue where attempts to access Menu Manager are getting a message stating "Could not load menus".
Engineers are looking into the issue and we will update this page as needed.
Posted Oct 12, 2022 - 14:22 CDT