Cloud Services Outage
Incident Report for Clover Sport
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:14 CDT
Update
Our Cloud Services provider has resolved the issue. Please contact Support if you are still experiencing any issues
Posted Jun 13, 2023 - 16:11 CDT
Identified
Hello,

Our Cloud Services provider is currently facing issues. You may experience issues with the following:

- Reports
- Stored Value Payments
- Loyalty
- Remote Fulfillment
- Standsheets
- Real Time Data feeds
- Promotions
- Order Notifications
- Orders
- Kiosk

We will post any updates here as soon as they become available. We appreciate your patience while we resolve this issue.

Thank you!
Clover Sport
Posted Jun 13, 2023 - 14:47 CDT
This incident affected: Bypass Services (Orders, Payments, Loyalty / Rewards, Fulfillment, Standsheets, Reports).