Devices will prompt 'Please add an item to the cart' and prevent checkout even if an item is added to the cart.
Incident Report for Clover Sport
Resolved
This incident is now been resolved.
Posted Jan 25, 2024 - 13:17 CST
Monitoring
We are still monitoring the issue. If you are still experiencing this behavior, please contact Product Support.
Posted Jan 17, 2024 - 14:16 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2024 - 14:10 CST
Update
We are continuing to investigate this issue. A potential work around is to clear data on the device. Another potential work around is to log out of the software as well as the device and then log back in.
Posted Jan 16, 2024 - 12:09 CST
Investigating
We are currently investigating this issue. A potential work around is to clear data on the device. Another potential work around is to log out of the software as well as the device and then log back in.
Posted Jan 16, 2024 - 07:41 CST
This incident affected: Bypass Services (Orders).