Potential service interruption with Clover systems.
Incident Report for Clover Sport
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 10:11 CST
Identified
Clover API functionality has been restored. Our engineers are actively working on remediating any remaining issues with our Clover devices along with restoring Clover dashboard access.
Posted Nov 09, 2023 - 21:36 CST
Investigating
We've identified an issue that may be impacting select Clover services and are actively working to resolve it. You may be unable to log in to some Clover services, including the Merchant Dashboard, eCommerce, APIs and third party applications.
Posted Nov 09, 2023 - 17:54 CST
This incident affected: Bypass Services (Login, Orders, Payments).