Service Degradation
Incident Report for Clover Sport
Resolved
All systems have been restored and have been functioning as expected for the day. If you continue to experience issues please contact the Support Desk (844-637-4767) for assistance.
Posted Oct 01, 2022 - 20:08 CDT
Update
All systems have been restored and have been functioning as expected for the day. If you continue to experience issues please contact the Support Desk (844-637-4767) for assistance.
Posted Oct 01, 2022 - 20:07 CDT
Update
All systems have been restored and have been functioning as expected for the day. If you continue to experience issues please contact the Support Desk (844-637-4767) for assistance.
Posted Oct 01, 2022 - 20:07 CDT
Update
A workaround has been applied and we have seen an improvement in performance. We continue to monitor our systems for any additional issues and will notify all venues if something does arise. Please continue to report any issues to the Support Desk 844-637-4767.
Posted Oct 01, 2022 - 08:11 CDT
Update
Our engineers are continuing to investigate a fix for the degraded performance of several services identified as causing the payment and merchant dashboard issues. We will provide additional updates shortly.
Posted Sep 30, 2022 - 20:40 CDT
Update
Our engineers are continuing to investigate a fix for the degraded performance of several services identified as causing the payment and merchant dashboard issues. We will provide additional updates shortly.
Posted Sep 30, 2022 - 19:23 CDT
Update
We have identified an issue with some services that are performing at less than standard levels and are having a negative impact on payments and the merchant dashboard. Our engineers continue to work toward a resolution and we will provide additional updates soon.
Posted Sep 30, 2022 - 17:42 CDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 15:14 CDT
Investigating
We are currently experiencing a partial service degradation that is impacting a variety of our platform services. Engineers are actively investigating and looking to resolve these issues as quickly as possible.
Posted Sep 30, 2022 - 14:27 CDT
This incident affected: Bypass Services (Login, Orders, Payments).